Docker 从1.3升级到1.7出现driver not supported问题


通过下面的命令升级到1.7版本,然后发现Docker无法启动:
wget https://get.docker.com/builds/Linux/x86_64/docker-latest -O /usr/bin/docker && chmod +x /usr/bin/docker

看了下错误日志如下:
DEBU docker group found. gid: 116
INFO Listening for HTTP on unix (/var/run/docker.sock)
DEBU  trying provided driver "overlay"
ERRO 'overlay' not found as a supported filesystem on this host. Please ensure kernel is new enough and has overlay support loaded.
FATA Error starting daemon: error initializing graphdriver: driver not supported

各位大神知道是什么原因么,不甚感激。
已邀请:

xdays - a DevOps

赞同来自:


同学,提供下你的docker info和docker version的输出吧

要回复问题请先登录注册